Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1884630 - [RHOSP16][Gnocchi] Gnocchi resource doesn't update project attribute after Cinder Volume is transferred to new project
Summary: [RHOSP16][Gnocchi] Gnocchi resource doesn't update project attribute after Ci...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: z3
: 16.1 (Train on RHEL 8.2)
Assignee: Paul Leimer
QA Contact: Leonid Natapov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-02 14:03 UTC by Paul Leimer
Modified: 2021-05-19 07:49 UTC (History)
3 users (show)

Fixed In Version: openstack-ceilometer-13.1.2-0.20200728073411.35c7357.el8ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-12-15 18:36:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:5413 0 None None None 2020-12-15 18:37:21 UTC

Description Paul Leimer 2020-10-02 14:03:43 UTC
This bug was initially created as a copy of Bug #1840494

I am copying this bug because: 



Description of problem:
After Cinder Volume is transferred to new project Gnocchi resource doesn't update project attribute

Version-Release number of selected component (if applicable):
Red Hat OpenStack Platform release 16 (Train)


Steps to Reproduce:
1. Create a volume
2. Transfer the volume to any other project
3. Then check the project_id in 'openstack metric resource show <vol id>'

Actual results:
Project id didn't update 

Expected results:
Project id should update after volume transfer

Additional info:

Comment 16 errata-xmlrpc 2020-12-15 18:36:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Red Hat OpenStack Platform 16.1.3 bug fix and enhancement advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:5413


Note You need to log in before you can comment on or make changes to this bug.