This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 188464 - beagle does not open folders with nautilus
beagle does not open folders with nautilus
Status: CLOSED DUPLICATE of bug 187021
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-10 06:30 EDT by drago01
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 07:16:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description drago01 2006-04-10 06:30:58 EDT
Description of problem:
beagle opens folders with cervisia not with nautlius :(

Version-Release number of selected component (if applicable):
beagle-0.2.3-4

How reproducible:

always
Steps to Reproduce:
1. search for anything thats results in a folder beeing found
2. try to open it
3.
  
Actual results:
it gots opened with cervisia

Expected results:
open folder with nautlius

Additional info:
N/A
Comment 1 Ray Strode [halfline] 2006-04-11 11:58:35 EDT
This may be related to bug 187021.

If you try the workaround in comment 9, does it fix your problem?
Comment 2 drago01 2006-04-12 01:41:12 EDT
yes it does work.
Comment 3 Alexander Larsson 2006-08-14 07:16:49 EDT

*** This bug has been marked as a duplicate of 187021 ***

Note You need to log in before you can comment on or make changes to this bug.