Bug 188474 - tomcat5 can't find his native libraries and doesn't load contexts
tomcat5 can't find his native libraries and doesn't load contexts
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Vivek Lakshmanan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-10 10:31 EDT by Jorge Urdaneta
Modified: 2008-01-05 08:41 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 08:41:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jorge Urdaneta 2006-04-10 10:31:03 EDT
Description of problem:

When i start tomcat5 it says that can't find his native libraries at
/usr/lib/gcj/jre/lib/i386

Then everything fails to load. None of the conext are loaded (including my app)
It does shows the presentation page at localhost:8080 but nothing else


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bryce Nesbitt 2006-08-29 01:37:41 EDT
I get 

INFO: The Apache Tomcat Native library which allows optimal performance in
production environments was not found on the java.library.path:
/usr/lib/jvm/java-1.4.2-gcj-1.4.2.0/jre/lib/i386

Then later:
28-Aug-06 10:04:38 PM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
28-Aug-06 10:04:38 PM org.apache.catalina.core.StandardContext processTlds
SEVERE: Error reading tld listeners java.io.EOFException
Comment 2 Devrim GUNDUZ 2008-01-05 08:41:43 EST
Cannot reproduce in the latest releases. Closing.

Note You need to log in before you can comment on or make changes to this bug.