Bug 188486 - gwenview fails to build due to rpm spec file error
gwenview fails to build due to rpm spec file error
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gwenview (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-04-10 11:43 EDT by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 02:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to fix %if typos in gwenview rpm spec file (56 bytes, patch)
2006-04-10 11:43 EDT, Prarit Bhargava
no flags Details | Diff

  None (edit)
Description Prarit Bhargava 2006-04-10 11:43:27 EDT
Description of problem: 
 
gwenview fails to buid due to rpm spec file error 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
100% 
 
Steps to Reproduce: 
1. rpmbuild --rebuild source rpm or rpmbuild -bb spec.file 
   
Actual results: 
 
error: parse error in expression 
error: /usr/src/redhat/SPECS/gwenview.spec:16: parseExpressionBoolean returns 
-1 
error: Package has no %description: gwenview 
Installing gwenview-1.3.1-4.fc5.src.rpm 
 
Expected results: 
 
RPM should build.
Comment 1 Prarit Bhargava 2006-04-10 11:43:27 EDT
Created attachment 127553 [details]
Patch to fix %if typos in gwenview rpm spec file
Comment 2 Aurelien Bompard 2006-04-11 02:15:13 EDT
Fixed in CVS, thanks

Note You need to log in before you can comment on or make changes to this bug.