Bug 18849 - RFE: A100U2W SCSI controller support
Summary: RFE: A100U2W SCSI controller support
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 20:50 UTC by Dan Sanders
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 19:52:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Sanders 2000-10-10 20:50:16 UTC
The installer does not find and setup the Initio A100U2W SCSI controller, 
even though this controller has been supported since v2.1.x 

It does find and setup the Initio INI-9100UW controller just fine. 
Please add the A100U2W to your setup.

This was found in running the Autoboot in the dosutils directory on the 
RedHat 7 CD from dos mode.

Comment 1 Michael Fulbright 2000-11-01 20:54:30 UTC
Assigning to test engineer to verify

Comment 2 Brock Organ 2000-11-02 16:02:51 UTC
verified ... this module is not present in the modules.cgz file used by the
installer (in the RedHat/instimage/modules/ directory) ... the module IS present
for post-install use (ie /lib/modules/2.2.16-22/scsi/a100u2w.o)

we will try to add this in our future release ... thanks for your report!

Comment 3 Dan Sanders 2000-11-10 17:32:50 UTC
Until this is resolved how do users install RedHat 7 using the A100U2W adapter?

Comment 4 Erik Troan 2000-11-21 18:35:44 UTC
This is now fixed for the next release -- the driver will appear on our driver
disk.

For 7.0 users, I've created a driver disk for this card which is available as:
	ftp://people.redhat.com/ewt/a100u2w-dd.img

We don't have this card available, however, so we couldn't test it. Pleasa test
this, and let us know if you'd like to send us a card for in-house testing in
the future.

Comment 5 Dan Sanders 2000-12-20 16:31:37 UTC
I need to send you a card for testing as the disk image you made does not work. 
Please email me at dans@initio.com and give me the shipping address.


Note You need to log in before you can comment on or make changes to this bug.