Bug 188530 - pirut dies if no WEB connection exists.
pirut dies if no WEB connection exists.
Status: CLOSED DUPLICATE of bug 188529
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-10 17:50 EDT by Bruce Butterfield
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 14:00:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Butterfield 2006-04-10 17:50:30 EDT
Description of problem: pirut is the default way to Add/Remove software. If 
your installation method is CDs, and no WEB connection is available, the user 
tries to change what is installed and the application dies, with no 
explaination of what is wrong or how to change the situation.


Version-Release number of selected component (if applicable):


How reproducible:  100%


Steps to Reproduce:
1. Do a basic install
2. Disable any WEB connection
3. Attempt to Add/Delete software. The application starts, indicates that it is 
unable to find a software list, and dies.
  
Actual results: The software dies with no explaination about the root cause of 
the failure.


Expected results: I installed an initial base configuration from a set of 5 
CDS. I would like to have a way of installing other software from those CDs. If 
pirut is not able to do this, and there is no desire to build this feature in, 
then another package manager should be added to the menu to allow CD users to 
get started. Otherwise they are dead after the installation.
 

Additional info:
Comment 1 Jeremy Katz 2006-04-12 14:00:41 EDT

*** This bug has been marked as a duplicate of 188529 ***

Note You need to log in before you can comment on or make changes to this bug.