Bug 1885328 - [Rebase] Include Stratisd in RHEL 8.4
Summary: [Rebase] Include Stratisd in RHEL 8.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: stratisd
Version: 8.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Dennis Keefe
QA Contact: guazhang@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-05 15:50 UTC by Dennis Keefe
Modified: 2021-09-06 15:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-18 15:58:21 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Dennis Keefe 2020-10-05 15:50:31 UTC
Rebase stratisd and include it in RHEL 8.4

This can include source and changes to specfile.

Comment 1 guazhang@redhat.com 2020-10-09 02:37:11 UTC
Hello

If it's OK when do regression and Sanity testing for the bug ?

Comment 2 Dennis Keefe 2020-10-22 13:53:12 UTC
(In reply to guazhang@redhat.com from comment #1)
> Hello
> 
> If it's OK when do regression and Sanity testing for the bug ?

Yes, for this bug sanity testing will do fine.

Comment 3 guazhang@redhat.com 2021-01-06 03:36:49 UTC
Hi,

Pass the stratis regression testing with stratis-2.3

Comment 8 errata-xmlrpc 2021-05-18 15:58:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (stratis-cli bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1901


Note You need to log in before you can comment on or make changes to this bug.