Bug 188533 - perl-IPC-ShareLite build fails during 'make test'
perl-IPC-ShareLite build fails during 'make test'
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-IPC-ShareLite (Show other bugs)
5
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-04-10 18:04 EDT by Prarit Bhargava
Modified: 2008-02-22 00:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 00:22:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2006-04-10 18:04:00 EDT
Description of problem:

The rpmbuild (and manual build for that matter) fail during the make test
portion of the build.

Version-Release number of selected component (if applicable):
perl-IPC-ShareLite-0.09-7.fc5.src.rpm

How reproducible: 100%


Steps to Reproduce:
1. rpmbuild --rebuild source rpm or rpmbuild -bb spec.file
  
Actual results:

During the make test portion of the build ...

[root@altix2 IPC-ShareLite-0.09]# make test
PERL_DL_NONLAZY=1 /usr/bin/perl "-Iblib/lib" "-Iblib/arch" test.pl
1..8
ok 1
ok 2
make: *** [test_dynamic] Segmentation fault

Expected results:

Build should complete.

Additional info: Really seen because I'm bootstrapping onto ia64....
Comment 1 Steven Pritchard 2006-04-10 18:41:15 EDT
I have no access to ia64, so I won't be able to help with this.
Comment 2 Doug Chapman 2008-02-22 00:22:15 EST
Appears to be building now in rawhide, closing.

Note You need to log in before you can comment on or make changes to this bug.