Bug 1885514 - [QE][Docs][RFE] Update Guaranteed Min Bandwidth Document with heat parameters
Summary: [QE][Docs][RFE] Update Guaranteed Min Bandwidth Document with heat parameters
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z4
: ---
Assignee: Irina
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1917290 (view as bug list)
Depends On: 1900500 1989820 1788974
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-06 08:53 UTC by Irina
Modified: 2021-08-04 06:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-08 15:09:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Irina 2020-10-06 08:53:40 UTC
Update the "Creating and applying a guaranteed minimum bandwidth QoS policy and rule" procedure [1] with the heat parameters detailed in c13.

Also regenerate the Overcloud Parameters guide to pull in the new heat parameters listed in c16.

[1] https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/16.1/html/networking_guide/sec-qos#guaranteed-min-bw

Comment 8 Slawek Kaplonski 2021-01-18 11:34:58 UTC
*** Bug 1917290 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.