Bug 1885529 - Selection boxes too narrow to see entries
Summary: Selection boxes too narrow to see entries
Keywords:
Status: CLOSED DUPLICATE of bug 1874076
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: Utkarsh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-06 09:55 UTC by Andrew Price
Modified: 2020-10-06 21:02 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-06 21:02:28 UTC


Attachments (Terms of Use)
Screenshot showing the issue (65.02 KB, image/png)
2020-10-06 09:55 UTC, Andrew Price
no flags Details

Description Andrew Price 2020-10-06 09:55:33 UTC
Created attachment 1719317 [details]
Screenshot showing the issue

Created attachment 1719317 [details]
Screenshot showing the issue

Various selection boxes on show_bug.cgi pages are difficult to use because the entries are hidden due to the box being too narrow (see attached screenshot). This affects "Internal Target Milestone/Release" boxes and others.

I am using Firefox 81 on Fedora 32.

Comment 1 Jeff Fearn 🐞 2020-10-06 21:02:28 UTC

*** This bug has been marked as a duplicate of bug 1874076 ***


Note You need to log in before you can comment on or make changes to this bug.