Bug 188559 - system hangs if executing 'poweroff' with 'enter' key held down
system hangs if executing 'poweroff' with 'enter' key held down
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-11 03:24 EDT by arbinger
Modified: 2008-03-11 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 12:59:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arbinger 2006-04-11 03:24:39 EDT
Description of problem:
system hangs if I execute 'poweroff' while hold 'enter' key down.

Version-Release number of selected component (if applicable):
usermode-1.85-2.2.src.rpm

How reproducible:


Steps to Reproduce:
1. login as normal user(I haven't tried root).
2. do any(or nothing) operations.
3. type 'poweroff' in console or terminal, press enter, hold the 'enter' key down.
4. system hangs.
  
Actual results:
I have to hard reset my laptop. :(


Expected results:

poweroff should act normal.

Additional info:
If I do not hold the 'enter' key, system will poweroff normally.
Comment 1 Martin Bacovsky 2006-08-10 10:28:11 EDT
I was unable to replicate this bug. I tried it as normal user on FC5 with same
usermode package. I tried it in both xterm and console. In every case it worked
normal.

- can you try it as root by running /sbin/poweroff to make sure that problem is
in usermode and not in poweroff itself? 
- can you provide more precise info about how long you hold <Enter> key or some
other special circumstances?
Comment 3 petrosyan 2008-03-11 12:59:57 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there have not been any
updates to the report since thirty (30) days or more since we
requested additional information, we're assuming the problem
is either no longer present in the current Fedora release, or
that there is no longer any interest in tracking the problem.

Setting status to "INSUFFICIENT_DATA".  If you still
experience this problem after updating to our latest Fedora
release and can provide the information previously requested, 
please feel free to reopen the bug report.

Thank you in advance.

Note You need to log in before you can comment on or make changes to this bug.