Bug 188566 - "vgdisplay -c" reports PE size 2x what is reported in "vgdisplay"
"vgdisplay -c" reports PE size 2x what is reported in "vgdisplay"
Status: CLOSED DUPLICATE of bug 188573
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: lvm (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Heinz Mauelshagen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-11 07:47 EDT by rob
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 09:19:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rob 2006-04-11 07:47:03 EDT
Description of problem:
"vgdisplay -c" reports 2x size in field 13 (physical extent size)

Version-Release number of selected component (if applicable):
Base system is RHEL3 Update5 but lvm is updated to current...

[root@sneezy root]# rpm -q lvm
lvm-1.0.8-14

How reproducible:
Every time.

Steps to Reproduce:
1. On a system with LVM enabled, type... 
2. vgdisplay   # To see PE size
3. vgdisplay -c | cut -d: -f13 # to get scriptable version of step 2
  
Actual results:
field 13 is 2x the size of the PE field of `vgdisplay`

Expected results:
field 13 should equal in size the PE field of `vgdisplay`

Additional info:
Comment 1 rob 2006-04-11 08:40:10 EDT
Please close this bug as a duplicte of 188573.

pebcak    :-)
Comment 2 Alasdair Kergon 2006-04-11 09:19:44 EDT

*** This bug has been marked as a duplicate of 188573 ***

Note You need to log in before you can comment on or make changes to this bug.