Bug 188592 - ppmtogif in netpbm-10.33-0.FC4 update produces corrupted data
ppmtogif in netpbm-10.33-0.FC4 update produces corrupted data
Status: CLOSED DUPLICATE of bug 188597
Product: Fedora
Classification: Fedora
Component: netpbm (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-11 11:48 EDT by Robin Humble
Modified: 2013-07-02 19:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-13 04:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Humble 2006-04-11 11:48:57 EDT
Description of problem:
ppmtogif produces truncated/corrupted gif.
this is new in the most recent netpbm update.
it worked fine previously

Version-Release number of selected component (if applicable):
netpbm-10.33-0.FC4, netpbm-progs-10.33-0.FC4


How reproducible:
100%

Steps to Reproduce:
1. pngtopnm /usr/share/icons/Bluecurve/48x48/apps/redhat-system_settings.png |
ppmquant 256 | ppmtogif > red.gif
2. red.gif is corrupted rubbish

Actual results:
produces corrupted gif for any input ppm

Expected results:
should produce a legal gif image

Additional info:
Comment 1 Jindrich Novy 2006-04-13 04:15:32 EDT

*** This bug has been marked as a duplicate of 188597 ***

Note You need to log in before you can comment on or make changes to this bug.