Bug 1886441 - satellite-clone steps: satellite-maintain not available
Summary: satellite-clone steps: satellite-maintain not available
Keywords:
Status: NEW
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Documentation
Version: 6.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard: upgrading-and-updating
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-08 13:08 UTC by John Mitsch
Modified: 2021-08-06 18:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)

Description John Mitsch 2020-10-08 13:08:59 UTC
Document URL: https://access.redhat.com/documentation/en-us/red_hat_satellite/6.7/html/upgrading_and_updating_red_hat_satellite/cloning_satellite_server#sec-Cloning_to_Target

Section Number and Name: 2.4.2. Cloning to the Target Server

Describe the issue: 
In step 5 it says 'satellite-maintain packages install satellite-clone'. This is the new target server, a vanilla RHEL7 server. The server doesn't have 'satellite-maintain' installed as Satellite is not installed yet.


Suggestions for improvement:  update step to `yum install install satellite-clone'

Additional information: it's on 6.6 as well, maybe earlier versions too


Note You need to log in before you can comment on or make changes to this bug.