Bug 188683 - seamonkey gui errors
seamonkey gui errors
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 00:02 EDT by jlbartos
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 04:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jlbartos 2006-04-12 00:02:24 EDT
Description of problem:
Browser has in large red letters at the bottom of the window:

<!DOCTYPE overlay SYSTEM "chrome://linky/locale/linky.dtd">
----------------------------------------------------------^


Version-Release number of selected component (if applicable):
seamonkey-1.0-11.fc5

How reproducible:


Steps to Reproduce:
1. start seamonkey from terminal
2. error in display appears
3.
  
Actual results:
large red letters on the gui of seamonkey at bottom of screen

Expected results:
No error.

Additional info:
Comment 1 Kai Engert (:kaie) 2006-04-12 04:59:31 EDT
jlbartos: I believe the problem you see is not related to SeaMonkey itself. As
your error message indicates, it is related to "linky", which seems to be an
extension that you have installed.

Please talk to the developers of the linky extension.
Maybe it's sufficient to upgrade to the latest version of that extension.

I just created a fresh profile, and installed linky into that profile directory
(not globally), and I still can't reproduce your problem, I get the linky right
click menu.

I'm closing this as NOTABUG because I believe it is not a bug in the seamonkey
package itself.

Note You need to log in before you can comment on or make changes to this bug.