Bug 18869 - Modifications to xinitrc, switchdesk and other components to add blackbox support
Summary: Modifications to xinitrc, switchdesk and other components to add blackbox sup...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinitrc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-11 05:59 UTC by Spider
Modified: 2007-03-27 03:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-15 04:29:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Package mentioned (6.45 KB, application/x-gzip)
2000-10-11 06:02 UTC, Spider
no flags Details

Description Spider 2000-10-11 05:59:11 UTC
A package(.tar.gz.) with a list of changed/added files that I've had to
modify to get blackbox as system wide default desktop environment.
also a modification to XDM - xinit and Xinitrc to use the same functions
for X session management. 
splitting the default xinitrc into two parts with a wrapper. calling the
wrapper from the xdm Xsession script(almost identical to system.wide
xinitrc) and provided more fallback hooks to the xinitrc script.


blackbox is  my desktop environment of choice, due to its memory footprint
and speed.
0.61.x has been rock-stable for me since the release

Comment 1 Spider 2000-10-11 06:02:39 UTC
Created attachment 4024 [details]
Package mentioned

Comment 2 Spider 2000-10-11 06:04:31 UTC
Packages affected.
xinitrc-2.9.10-1
initscripts-5.49-1
switchdesk-3.6-1

Comment 3 Mike A. Harris 2001-06-29 22:01:15 UTC
Blackbox WM is no longer supported in Red Hat Linux.


Note You need to log in before you can comment on or make changes to this bug.