Bug 188703 - nv driver doesn't work on 64bit PC with nVidia 6600LE vga card
nv driver doesn't work on 64bit PC with nVidia 6600LE vga card
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 09:12 EDT by Amr Hamdy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 08:13:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amr Hamdy 2006-04-12 09:12:27 EDT
Description of problem:
I was trying to install the 32bit version of Fedora Core 5 on my 64bit PC ...
The PC components are as follows;
MB: MSI k8N neo4 Platinum
CPU: AMD Athlon 64bit 3500+
RAM: 1GB (2x 512 MB)
VGA: MSI GeForce 6600 LE 256 MB PCI Express
HD: Seagate 250 GB SATA
DVD-RW: Sony
CD-Rom: Asus
Monitor: Sony G220R 17" Flat

it was nearly impossible to setup FC5 using the graphical interface because the
X doesn't open correctly it just views some coprrupted colors and lines ... I've
tried all the possible options like "noprobe" and giving lower resolution
"1024x768" and "800x600" and so on ...  so I went through the text installation
"linux text" ... after I'd finished the instllation, I've tried to switch to
runlevel 5 but the same thing happened; bad color and lines which doesn't
compose any image ... so I tried to install the propriety nvidia driver "it's
not a bug for prorietery driver but I mentioned that as an attempt because the
free driver didn't work" ... I upgraded the kernel to 2.6.16-1-2080 and then
installed the kernel-devel-2.6.16.1-2080 rpm .. then I installed the nvidia
proprietery driver ... but oh! it didn't work at all ... not even bad colors ..
  the X never opens and always gives error messeges about missing xgl submodule,
nvidia module and that driver isn't found!  I think it's a problem of FC5 as the
everything works perfectly on opensuse 10 32bit on the same PC..

Version-Release number of selected component (if applicable):
the default X server which come with FC5 final relaese

How reproducible:
Try to install FC5 i384 edition on and AMD Athlon 64bit PC with MSI Geforce 6600
LE vga card

Steps to Reproduce:
1.Boot from the 1st CD or the DVD
2.press enter "the normal setup don't give any options"
3.Wait until X server starts loading
  
Actual results:
 you will see corrupted colors and lines and that nothing can be clearly seen

Expected results:
The anaconda should open smoothly on the X server

Additional info:
Here you can find the nvidia bug report
http://linuxeyes.com/nvidia-bug-report.log

I'm sorry for my poor English and I'm Arabian
Comment 1 Mike A. Harris 2006-05-23 08:52:05 EDT
Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", awaiting X.Org bug URL
for tracking.
Comment 2 Mike A. Harris 2006-06-07 05:43:43 EDT
ping
Comment 3 Mike A. Harris 2006-06-26 08:13:44 EDT
Closing bug due to insufficent information and lack of upstream bug ID for
tracking.  If this problem exists in the latest updates, feel free to report
the issue to X.Org as suggested in comment #1 above, and paste the bug URL
here and we will track the issue.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.