Bug 1887609 - Change -WITH_XC_UPDATECHECK=OFF to -DWITH_XC_UPDATECHECK=OFF
Summary: Change -WITH_XC_UPDATECHECK=OFF to -DWITH_XC_UPDATECHECK=OFF
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: keepassxc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Germano Massullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1891523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-12 23:14 UTC by Germano Massullo
Modified: 2020-11-03 01:29 UTC (History)
3 users (show)

Fixed In Version: keepassxc-2.6.2-2.fc33 keepassxc-2.6.2-2.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-30 02:44:12 UTC
Type: Bug


Attachments (Terms of Use)

Description Germano Massullo 2020-10-12 23:14:09 UTC
Personal reminder: 
change -WITH_XC_UPDATECHECK=OFF to -DWITH_XC_UPDATECHECK=OFF
as stated in comment
https://github.com/keepassxreboot/keepassxc/issues/5350#issuecomment-707353431

Comment 1 Germano Massullo 2020-10-26 14:42:43 UTC
*** Bug 1891523 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2020-10-26 15:29:31 UTC
FEDORA-2020-3bf80f520f has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-3bf80f520f

Comment 3 Fedora Update System 2020-10-27 02:22:58 UTC
FEDORA-2020-3bf80f520f has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-3bf80f520f`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-3bf80f520f

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2020-10-27 02:37:31 UTC
FEDORA-2020-45c576797b has been pushed to the Fedora 33 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-45c576797b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-45c576797b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2020-10-30 02:44:12 UTC
FEDORA-2020-45c576797b has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 6 Fedora Update System 2020-10-31 00:19:06 UTC
FEDORA-2020-45c576797b has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2020-11-03 01:29:43 UTC
FEDORA-2020-3bf80f520f has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.