Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1887634 - need to be able to disable kube-apiserver connectivity checks
Summary: need to be able to disable kube-apiserver connectivity checks
Keywords:
Status: CLOSED DUPLICATE of bug 1887718
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-apiserver
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Luis Sanchez
QA Contact: Ke Wang
URL:
Whiteboard:
Depends On: 1876166
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-13 03:01 UTC by Luis Sanchez
Modified: 2020-10-13 12:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1876166
Environment:
Last Closed: 2020-10-13 12:43:35 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Luis Sanchez 2020-10-13 12:43:35 UTC

*** This bug has been marked as a duplicate of bug 1887718 ***


Note You need to log in before you can comment on or make changes to this bug.