Bug 1887914 - bugzilla is not allowing me to clean up NEEDINFO's
Summary: bugzilla is not allowing me to clean up NEEDINFO's
Keywords:
Status: CLOSED DUPLICATE of bug 1886889
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: Utkarsh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-13 15:08 UTC by Danilo Cesar Lemes de Paula
Modified: 2020-10-13 20:52 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-13 20:52:05 UTC


Attachments (Terms of Use)

Description Danilo Cesar Lemes de Paula 2020-10-13 15:08:26 UTC
When working on https://bugzilla.redhat.com/show_bug.cgi?id=1876635

I tried to clean up one of the NEEDINFO set by me, and I'm not allowed to do that.
When I empty the field by setting "" instead of "?" and press save, I get a "You must select/enter a user." error.

I saw this after a complain of another  user (the one that has the NEEDINFO set to) that she was unable to clear it and also that she was unable to set NEEDINFO for me.

Comment 1 Jeff Fearn 🐞 2020-10-13 20:52:05 UTC

*** This bug has been marked as a duplicate of bug 1886889 ***


Note You need to log in before you can comment on or make changes to this bug.