Bug 188847 - Can't activate network eth0 ethernet connection
Can't activate network eth0 ethernet connection
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ethtool (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 23:42 EDT by dq
Modified: 2013-07-02 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 19:18:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dq 2006-04-12 23:42:20 EDT
Description of problem:
I can't connect to the Internet because eth0 fails using default params like 
using DHCP to autodetect. I installed fedora core 1 on my 2.5ghz celeron/256mb 
compaq presario sr1110nx/RealTek RTL8139 Family PCI Fast Ethernet NIC, which 
works in win xp. The network activated with a Dell P3-733/128mb/3com NIC using 
default params. Could it be the NIC?  
BTW, I had to install Fedora using: 'linux acpi=off' because it repeatedly 
reboots using CD, but I didn't have to with the Dell PC
Thanks in advance...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
During boot, the message was:
'Activating eth0: Failed! No link Check cable?'

Expected results:
No internet connection

Additional info:

Note You need to log in before you can comment on or make changes to this bug.