Bug 1888604 - [DDF] in the command line the pool/image is missing
Summary: [DDF] in the command line the pool/image is missing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation
Version: 4.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: rc
: 5.*
Assignee: Ranjini M N
QA Contact: Veera Raghava Reddy
URL:
Whiteboard:
: 1888606 (view as bug list)
Depends On:
Blocks: 1888606
TreeView+ depends on / blocked
 
Reported: 2020-10-15 10:01 UTC by Direct Docs Feedback
Modified: 2020-10-30 17:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-30 17:53:07 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2020-10-15 10:01:13 UTC
in the command line the pool/image is missing
The correct command line should be:
>/disks/ reconfigurePOOL_NAME/IMAGE_NAME max_data_area_mb NEW_BUFFER_SIZE

Reported by: rhn-gps-ggugliel

https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/4/html/block_device_guide/the-ceph-iscsi-gateway#annotations:59bb8aeb-f298-461f-b467-c226f1a57554

Comment 1 RHEL Program Management 2020-10-15 10:01:20 UTC
Please specify the severity of this bug. Severity is defined here:
https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity.

Comment 2 Ranjini M N 2020-10-23 11:35:18 UTC
*** Bug 1888606 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.