Bug 18888 - My RedHat 7.0 Server crashes when using tar or cpio
Summary: My RedHat 7.0 Server crashes when using tar or cpio
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-11 14:12 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-10 18:47:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-11 14:12:05 UTC
Hi,

I've installed some days ago a RedHat 7.0 System on my new DELL Power Edge
2450
System.

Components are:

2 Pentium III 733 Mhz - 512 M SDRAM ECC PC133
Hard RAID Card: Perc Driver , 4 9 GB Hard Disks attached
Adaptec Ultra 160 controler: AIC-7799, One ARCHIVE PYTHON DAT DDS 4 drive
One IDE CDROM 24 X

Kernel is SMP 2.2.16 that cames with the RedHat 7 dist.

My problem:

When i try to backup data to the DAT driver with tar or cpio, system
immediately
hangs, System crashes: i only can reboot turning the power off then on.


Please help,

Ef.

Comment 1 Bernhard Rosenkraenzer 2000-10-11 14:14:32 UTC
tar and cpio by themselves can't hang the whole system; must be a kernel
problem.
Is this an SCSI tape drive?

Comment 2 Perry Harrington 2000-12-07 09:07:36 UTC
the archive python drive is a dds2 drive.   This is the one that can be commonly
found as a 4 tape autochanger or as a sun drive oemed.

Note, he's using a u160 controller, that's most likely his problem, since there
are a lot of other bugs open on that controller.

Comment 3 Alan Cox 2003-06-05 21:54:36 UTC
Believed working in RH8/9 from our own expeirence. Re-open if not



Note You need to log in before you can comment on or make changes to this bug.