Bug 1888831 - Compress Kernel Firmware
Summary: Compress Kernel Firmware
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact:
URL:
Whiteboard:
: 1580462 (view as bug list)
Depends On:
Blocks: IoT F34Changes
TreeView+ depends on / blocked
 
Reported: 2020-10-15 20:45 UTC by Ben Cotton
Modified: 2021-04-27 14:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-27 14:30:38 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2020-10-15 20:45:42 UTC
This is a tracking bug for Change: Compress Kernel Firmware
For more details, see: https://fedoraproject.org/wiki/Changes/CompressKernelFirmware

Compress Kernel Firmwares to reduce on disk size

Comment 1 Peter Robinson 2020-10-23 14:32:08 UTC
*** Bug 1580462 has been marked as a duplicate of this bug. ***

Comment 2 Ben Cotton 2021-04-27 14:30:38 UTC
Closing Changes Tracking bugs for the Fedora Linux 34 release. If your change did not make it into the release, please reopen and needinfo bcotton.


Note You need to log in before you can comment on or make changes to this bug.