Bug 1889293 - python-apypie-0.3.0 is available
Summary: python-apypie-0.3.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-apypie
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ondrej Gajdusek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-19 10:10 UTC by Upstream Release Monitoring
Modified: 2020-10-29 01:06 UTC (History)
1 user (show)

Fixed In Version: python-apypie-0.3.1-1.fc33
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-22 09:38:36 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2020-10-19 10:10:08 UTC
Latest upstream release: 0.3.0
Current version/release in rawhide: 0.2.2-3.fc33
URL: https://pypi.org/project/apypie/0.2.1

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/48181/

Comment 1 Fedora Update System 2020-10-19 16:25:19 UTC
FEDORA-2020-0caabf8ce1 has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2020-0caabf8ce1

Comment 2 Fedora Update System 2020-10-20 14:23:47 UTC
FEDORA-2020-0caabf8ce1 has been pushed to the Fedora 33 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-0caabf8ce1`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-0caabf8ce1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2020-10-21 21:33:00 UTC
FEDORA-2020-c9abe1a62a has been pushed to the Fedora 33 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-c9abe1a62a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-c9abe1a62a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Ondrej Gajdusek 2020-10-22 09:38:36 UTC

*** This bug has been marked as a duplicate of bug 1890168 ***

Comment 5 Fedora Update System 2020-10-29 01:06:19 UTC
FEDORA-2020-c9abe1a62a has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.