Bug 188930 - FC5 Updates repository includes debuginfo packages
Summary: FC5 Updates repository includes debuginfo packages
Status: CLOSED DUPLICATE of bug 184574
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-13 18:24 UTC by Ian Burrell
Modified: 2013-01-10 01:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-13 18:36:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Burrell 2006-04-13 18:24:34 UTC
For FC5, the debuginfo packages were split into debug/ directory and
updates-debuginfo repository.  However, the updates repository still includes
the -debuginfo packages.  I assume that the debug/ directory should be excluded
from the updates repository.

Comment 1 Jesse Keating 2006-04-13 18:36:15 UTC

*** This bug has been marked as a duplicate of 184574 ***


Note You need to log in before you can comment on or make changes to this bug.