Bug 1889314 - System drops into emergency mode for no obvious reason after upgrading to latest systemd [rhel-7.6.z]
Summary: System drops into emergency mode for no obvious reason after upgrading to lat...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd
Version: 7.8
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: systemd-maint
QA Contact: Frantisek Sumsal
URL:
Whiteboard:
Depends On: 1825232
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-19 11:13 UTC by RAD team bot copy to z-stream
Modified: 2020-11-10 10:03 UTC (History)
18 users (show)

Fixed In Version: systemd-219-62.el7_6.16
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1825232
Environment:
Last Closed: 2020-11-10 10:03:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github systemd-rhel rhel-7 pull 117 None closed (#1825232) core: fix unnecessary fallback to the rescue mode caused by initrd-sw… 2020-11-25 05:01:51 UTC
Github systemd-rhel rhel-7 pull 125 None closed (#1889314) core: fix unnecessary fallback to the rescue mode caused by initrd-sw… 2020-11-25 05:01:27 UTC
Red Hat Knowledge Base (Solution) 4973191 None None None 2020-10-19 11:14:04 UTC
Red Hat Product Errata RHBA-2020:4998 None None None 2020-11-10 10:03:42 UTC

Description RAD team bot copy to z-stream 2020-10-19 11:13:57 UTC
This bug has been copied from bug #1825232 and has been proposed to be backported to 7.6 z-stream (EUS).

Comment 2 Lukáš Nykrýn 2020-10-22 08:08:33 UTC
fix merged to github rhel-7.6 branch -> https://github.com/systemd-rhel/rhel-7/pull/125

Comment 10 errata-xmlrpc 2020-11-10 10:03:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (systemd bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4998


Note You need to log in before you can comment on or make changes to this bug.