Bug 1889347 - Project link should be removed from Application Details page, since it is inaccurate (Application Stages)
Summary: Project link should be removed from Application Details page, since it is ina...
Keywords:
Status: CLOSED DUPLICATE of bug 1889348
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-19 12:49 UTC by Serena
Modified: 2020-10-20 17:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-20 17:08:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Serena 2020-10-19 12:49:10 UTC
Description of problem:
When going to the Application Stages view, and drilling into an Application, a Project link is shown for each environment.  This link is inaccurate and should be removed for now, until we can get the appropriate information from the backend service.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rohit Rai 2020-10-20 17:08:31 UTC

*** This bug has been marked as a duplicate of bug 1889348 ***


Note You need to log in before you can comment on or make changes to this bug.