Bug 188936 - Tomboy installed, but no menu item.
Tomboy installed, but no menu item.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
5
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-13 15:22 EDT by Brian Durant
Modified: 2009-08-04 17:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:34:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Durant 2006-04-13 15:22:06 EDT
Description of problem:

Tomboy installed, but no menu item.

Version-Release number of selected component (if applicable):

latest

How reproducible:

everytime

Steps to Reproduce:
1. look at the menu items
2.
3.
  
Actual results:

no menu item

Expected results:

menu item for tomboy available

Additional info:
Comment 1 Ray Strode [halfline] 2006-04-13 15:55:47 EDT
Hi, if you right click on the panel and choose Add to Panel, do you see it there?
Comment 2 Brian Durant 2006-04-13 17:24:04 EDT
There is the normal window that pops up for apps and, but it only lists the apps
in the menu. BTW, I am a newbie.
Comment 3 Frank Arnold 2006-04-15 05:31:33 EDT
Errrh, maybe you don't have a right mouse button, because of Apple?!?

If you have a standard 2 or 3-button mouse, or some emulation thingy, just click
with the right button on an empty area of the panel. Then there should come up a
drop down menu with the options "Add to panel", "Properties", and so on. Select
"Add to Panel", and in the following window scroll down to "Tomboy Notes".
Select and add it to the panel. There you go...
Comment 4 David Nielsen 2006-09-07 19:45:35 EDT
Tomboy used to be listed in the Programs menu, it would be nice if it was
readded as it is an exceedingly useful application.

Running tomboy from the run menu will embed it in the notification area, adding
it as an applet well.. adds it as an applet. 
Also applets aren't as discoverable as a menuitem, I think either putting it by
default on the Fedora desktop or adding it back to the menu would be a good
solution. Having easy accessable notes seems to be a good candidate for this at
least. 
Comment 5 Ray Strode [halfline] 2008-03-18 14:34:00 EDT
Hi,

We no longer support Fedora Core 5 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.