Bug 1889380 - Availability of openshift pipelines operator in operatorhub 4.6 OCP
Summary: Availability of openshift pipelines operator in operatorhub 4.6 OCP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: 4.6.z
Assignee: Andrew Ballantyne
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-19 14:14 UTC by Karthik Jeeyar
Modified: 2020-11-09 15:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-09 15:50:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4339 None None None 2020-11-09 15:51:22 UTC

Description Karthik Jeeyar 2020-10-19 14:14:37 UTC
Description of problem:
The availability of openshift pipelines features in ODC are dependent on the availability of the openshift pipelines operator. Currently this operator is not available on the fresh installation of OCP 4.6. However these features, are available when you upgrade OCP from a previous version to the latest.

Version-Release number of selected component (if applicable):
4.6

How reproducible:
Always

Steps to Reproduce:
1. In fresh 4.6 cluster, go to administrator-> operatorhub
2. search for openshift pipelines


Actual results:
No results found

Expected results:
Should be able to find the openshift pipelines operator

Comment 4 Andrew Ballantyne 2020-10-30 15:14:36 UTC
On a fresh 4.6.1 install, the Pipeline Operator is available again. Everything should work as previously expected.

Comment 8 errata-xmlrpc 2020-11-09 15:50:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.3 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4339


Note You need to log in before you can comment on or make changes to this bug.