Bug 1889393 - [4.6] Upgrade of a baremetal IPI environment from 4.5.15 to 4.6.0-rc.4 succeeds but worker MCP is left in updating state with worker nodes not upgraded
Summary: [4.6] Upgrade of a baremetal IPI environment from 4.5.15 to 4.6.0-rc.4 succee...
Keywords:
Status: CLOSED DUPLICATE of bug 1880591
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.6.z
Assignee: Tim Rozet
QA Contact: Anurag saxena
URL:
Whiteboard:
Depends On: 1880591 1888959
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-19 14:55 UTC by Ben Bennett
Modified: 2020-10-21 19:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1888959
Environment:
Last Closed: 2020-10-21 19:56:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Tim Rozet 2020-10-21 19:56:43 UTC

*** This bug has been marked as a duplicate of bug 1880591 ***


Note You need to log in before you can comment on or make changes to this bug.