Bug 1889422 - OSP 16.1 test_basic_metadata_definition_name tempest test fails in a 404 when looking for the namespace tempest-test-ns
Summary: OSP 16.1 test_basic_metadata_definition_name tempest test fails in a 404 when...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Cyril Roelandt
QA Contact: Mike Abrams
Chuck Copello
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-19 15:59 UTC by Alfredo
Modified: 2021-03-05 15:51 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-05 15:51:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Cyril Roelandt 2020-10-21 18:45:50 UTC
@Alfredo: is there a machine one can SSH to try and manually debug this? Does the failure happen at every run?

@Abhishek: do you remember https://bugs.launchpad.net/glance/+bug/1791530 ? Do you know whether it has been fixed, or did the issue just go away at some point?

Comment 3 Alfredo 2020-10-21 20:49:37 UTC
No, although the problem is consistently happening on production. I'll work on deploying an env that reproduces this problem.

Comment 4 Cyril Roelandt 2020-10-21 21:50:18 UTC
Maybe let's wait to hear from Abhishek whether this was fixed upstream, maybe that will save you some time and effort:)

Comment 5 Abhishek Kekane 2020-10-22 04:57:56 UTC
(In reply to Cyril Roelandt from comment #2)
> @Alfredo: is there a machine one can SSH to try and manually debug this?
> Does the failure happen at every run?
> 
> @Abhishek: do you remember https://bugs.launchpad.net/glance/+bug/1791530 ?
> Do you know whether it has been fixed, or did the issue just go away at some
> point?

No Cyril,

This is different one, we need to set new environment to reproduce this issue.

Abhishek

Comment 7 Cyril Roelandt 2021-03-04 23:56:13 UTC
@Alfredo: Is this still an issue that needs to be debugged?


Note You need to log in before you can comment on or make changes to this bug.