Bug 1889440 - Rebase keepalived to >= 2.1.5
Summary: Rebase keepalived to >= 2.1.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: keepalived
Version: 8.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Ryan O'Hara
QA Contact: Brandon Perkins
URL:
Whiteboard:
: 1817587 (view as bug list)
Depends On: 1895130 1898591
Blocks: 1837401 1854866 1868077 1878729 1927664
TreeView+ depends on / blocked
 
Reported: 2020-10-19 16:40 UTC by Ryan O'Hara
Modified: 2021-05-18 16:11 UTC (History)
3 users (show)

Fixed In Version: keepalived-2.1.5-5.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-18 16:10:55 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Ryan O'Hara 2020-10-19 16:40:38 UTC
Rebase to latest upstream keepalived release which is currently v2.1.5. This will fix several bugs and provide a few new fetaures that have bene requested.

Comment 2 Ryan O'Hara 2020-12-15 17:32:43 UTC
*** Bug 1817587 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2021-05-18 16:10:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (keepalived bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1927


Note You need to log in before you can comment on or make changes to this bug.