Bug 188955 - device for ipw2200 changes each boot
Summary: device for ipw2200 changes each boot
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-04-13 21:40 UTC by Benjamin Hardill
Modified: 2014-03-17 02:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 15:18:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benjamin Hardill 2006-04-13 21:40:01 UTC
Description of problem:
The device created for ipw2200 wireless ethernet card changes each boot. It
apears to be intermitant, it will somethimes be created at /dev/eth1 (expected
behaviour) but also as /dev/dev4083 or simlare.

Version-Release number of selected component (if applicable): 084


How reproducible:
This apears to occurs about 4 out of 5 times

Steps to Reproduce:
1. Start laptop
2. Let NetworkManager bing up the interface
3.
  
Actual results:
device created as /dev/dev#####

Expected results:
device created as /dev/eth1

Additional info:

Comment 1 Harald Hoyer 2006-04-18 09:34:42 UTC
Bill, is this a problem with the interface renaming?

Comment 2 Radek Bíba 2006-04-18 18:44:29 UTC
I actually use a record in /etc/iftab that automatically renames my wireless
device to wlan0 since I don't like the idea of having eth* for wifi, but am
interested in this bug, too.

Comment 4 Bill Nottingham 2006-04-18 19:06:42 UTC
Please try the updates-testing initscripts.

Comment 5 Jeremy Katz 2006-09-22 04:01:25 UTC
Is this still happening?

Comment 6 Benjamin Hardill 2006-09-22 07:14:45 UTC
Sorry I no longer have the t40p with this card in to test.

Comment 7 Bill Nottingham 2006-09-22 15:18:16 UTC
This should be fixed in either the FC5 updates or the FC6 devel tree. Please
reopen if it is not fixed.


Note You need to log in before you can comment on or make changes to this bug.