Bug 1889604 - [External] Unreachable monitoring-endpoint used during deployment causes ocs-operator to crash
Summary: [External] Unreachable monitoring-endpoint used during deployment causes ocs-...
Keywords:
Status: CLOSED DUPLICATE of bug 1888614
Alias: None
Product: Red Hat OpenShift Container Storage
Classification: Red Hat
Component: ocs-operator
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Anmol Sachan
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On: 1888614
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-20 07:38 UTC by OpenShift BugZilla Robot
Modified: 2020-10-20 07:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-20 07:43:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Mudit Agarwal 2020-10-20 07:43:12 UTC
Clone BZ is not required, this is 4.6 only code which is being fixed by https://bugzilla.redhat.com/show_bug.cgi?id=1888614

*** This bug has been marked as a duplicate of bug 1888614 ***


Note You need to log in before you can comment on or make changes to this bug.