Bug 188971 - udev rules don't have an entry for the handspring treo
udev rules don't have an entry for the handspring treo
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-13 21:19 EDT by Andrea Dell'Amico
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 07:07:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Dell'Amico 2006-04-13 21:19:06 EDT
Description of problem:

I have a treo 270 and udev doesn't create /dev/pilot

Version-Release number of selected component (if applicable):

All fc5 udev versions until now

How reproducible:

Always

Steps to Reproduce:
1. Try to sync a treo 180 or 270

  
Actual results:

Sync fails

Expected results:


Additional info:

If I add

KERNEL=="ttyUSB*", SYSFS{product}=="Handspring Visor*", SYMLINK+="pilot"

to /etc/udev/rules.d/50-udev.rules, /dev/pilot is created

Then sync doesn't work because of bug #186779 :-)

Note You need to log in before you can comment on or make changes to this bug.