Bug 1889728 - 16.1.2 containers missing lsscsi
Summary: 16.1.2 containers missing lsscsi
Keywords:
Status: CLOSED DUPLICATE of bug 1872211
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-os-brick
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: z2
: 16.1 (Train on RHEL 8.2)
Assignee: Miguel Garcia
QA Contact: Tzach Shefi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-20 13:15 UTC by Eric Harney
Modified: 2020-11-11 19:45 UTC (History)
9 users (show)

Fixed In Version: python-os-brick-2.10.5-1.20200916163418.634fb4a.el8ost
Doc Type: Known Issue
Doc Text:
Cause: Consequence: Workaround (if any): Result: volume extend broken?
Clone Of:
Environment:
Last Closed: 2020-10-22 12:31:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1872211 urgent CLOSED [RHOSP 16.1] [os-brick] Backport: Replace sg_scan with lsscsi to get '[H:C:T:L]' 2020-11-11 19:13:05 UTC

Description Eric Harney 2020-10-20 13:15:14 UTC
Reports are that 16.1.2 containers are missing the lsscsi dependencies.

The change
    Replace sg_scan with lsscsi to get '[H:C:T:L]'
requires lsscsi to be installed.

Volume extend may not work for iSCSI/FC without this package installed.

Comment 13 Eric Harney 2020-10-22 12:31:22 UTC
Fixed in bug 1872211.

*** This bug has been marked as a duplicate of bug 1872211 ***


Note You need to log in before you can comment on or make changes to this bug.