Bug 1889907 - Can not boot to install when burned to DVD
Summary: Can not boot to install when burned to DVD
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 33
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-20 21:22 UTC by David Ober
Modified: 2020-10-23 12:16 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description David Ober 2020-10-20 21:22:36 UTC
Description of problem: When attempting to boot the FC33 install image from a DVD ROM it fails to boot on both a P15 and T14 Lenovo laptop


Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1. add USB CD to device
2. burn ISO to DVD +r disc
3. attempt to boot 

Actual results: just returns to boot selection menu


Expected results: should boot to live image


Additional info:

Comment 1 Brian Lane 2020-10-21 15:52:06 UTC
A few questions :)

* Do you mean the system's boot selection menu, or grub?
* Is this a UEFI system and is secure boot on or off? If UEFI with SB on, try booting with it off.
* Can you write the image to a USB Flash drive and boot it that way?

Comment 2 David Ober 2020-10-22 00:17:27 UTC
I tried with secure boot on and off, this is a UEFI system, it does not see the DVD as bootable when I select the CD drive it goes off the boot menu and tries then returns back to the menu.   I know the drive works as I can boot the Ubuntu 20.04 DVD correctly.  If I burn the ISO to a USB key with fedora media writer it works fine.

Comment 3 Brian Lane 2020-10-22 16:17:46 UTC
Thanks for the quick response,

* Do any previous Fedora versions work?
* What does the kernel cmdline on the Ubuntu iso look like?
* Is there anything at all printed when it tries? Sometimes this can go by too fast to read. I've had success using a phone to record a video of it and slow-step through the frames to see if anything helpful is printed.

Comment 4 David Ober 2020-10-23 12:16:06 UTC
I have not tried other versions of Fedora
Ubuntu cmdline "/casper/vmlinux file=/cdrom/preseed/ubuntu.seed maybe-ubiquity quiet splash ---"
It does not get that far it appears to not be recognized as a bootable image so blank screen for several seconds then straight back the the F12 boot menu


Note You need to log in before you can comment on or make changes to this bug.