Bug 189014 - Deadlock starting Eclipse
Deadlock starting Eclipse
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 14:57 EDT by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: libgcj-4.1.1-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 22:57:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Compiler Collection 27170 None None None Never

  None (edit)
Description Anthony Green 2006-04-14 14:57:31 EDT
Description of problem:
This looks like a libgcj bug.  See GCC bug 27170.


Version-Release number of selected component (if applicable):

libgcj-4.1.0-3
eclipse-platform-3.1.2-1jpp_13fc

How reproducible:

Sporadically.

Steps to Reproduce:
1.Start Eclipse.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Anthony Green 2006-06-02 22:57:32 EDT
We can close this now.  The libgcj jakub recently pulled into FC-5 contains the
necessary fix.

Note You need to log in before you can comment on or make changes to this bug.