Bug 1890201 - CVE-2020-27187 kpmcore: kpmcore_externalcommand helper can be exploited in local privilege escalation [epel-8]
Summary: CVE-2020-27187 kpmcore: kpmcore_externalcommand helper can be exploited in lo...
Keywords:
Status: CLOSED DUPLICATE of bug 1890207
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: kpmcore
Version: epel8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Mattia Verga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-21 16:46 UTC by Michael Kaplan
Modified: 2020-10-22 16:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-22 16:26:35 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Michael Kaplan 2020-10-21 16:46:07 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of epel-8.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

Comment 1 Mattia Verga 2020-10-22 16:26:35 UTC

*** This bug has been marked as a duplicate of bug 1890207 ***


Note You need to log in before you can comment on or make changes to this bug.