Bug 18903 - Netscape calendar 4.71 won't run.
Netscape calendar 4.71 won't run.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-11 12:44 EDT by Andy Wang
Modified: 2016-11-24 09:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 12:44:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Wang 2000-10-11 12:44:29 EDT
Netscape calendar 4.71 is expecting /lib/ld-linux.so.1 which doesn't exist
in RedHat 7.0.
Would it be a good idea to include a ld.so-1.x.x compatibility package?  I
believe RedHat 6.2
had both the glibc-2.1.3 ld.so as well as the 1.x.x ld.so.
Comment 1 Jakub Jelinek 2000-10-11 13:02:29 EDT
We cannot support prehistoric binaries indefinitely, ld.so and libc5 packages
were dropper on purpose from the distribution.
If you need libc5 compatibility, you can always install ld.so and libc5 packages
from RH 6.2.

Note You need to log in before you can comment on or make changes to this bug.