Bug 189060 - joydev.ko should be loaded when USB HID joysticks are attached
joydev.ko should be loaded when USB HID joysticks are attached
Status: CLOSED DUPLICATE of bug 187005
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-15 02:41 EDT by Nicholas Miell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 06:44:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2006-04-15 02:41:59 EDT
Right now, when a USB joystick (and presumably all other types of joystick input
devices) is attached, the joydev module isn't loaded. This causes problems
because everything that uses joysticks on Linux uses the old interface (which
joydev provides).

HAL is able to figure out that it's a joystick, so it should be possible for
udev to do the same and load joydev automatically.
Comment 1 Harald Hoyer 2006-04-18 06:44:56 EDT

*** This bug has been marked as a duplicate of 187005 ***

Note You need to log in before you can comment on or make changes to this bug.