Bug 1890656 - 4.5 to 4.6.rc.4 upgrade failure: authentication operator health check connection refused for multitenant mode
Summary: 4.5 to 4.6.rc.4 upgrade failure: authentication operator health check connect...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.6.z
Assignee: Ricardo Carrillo Cruz
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1890287 (view as bug list)
Depends On: 1878845
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-22 16:39 UTC by OpenShift BugZilla Robot
Modified: 2020-11-09 22:31 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-09 15:50:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift sdn pull 206 0 None closed [release-4.6] Bug 1890656: Fix ruleversion 2020-12-02 19:48:57 UTC
Red Hat Product Errata RHBA-2020:4339 0 None None None 2020-11-09 15:51:22 UTC

Comment 1 zhaozhanqi 2020-10-23 04:36:54 UTC

*** This bug has been marked as a duplicate of bug 1890287 ***

Comment 2 Juan Luis de Sousa-Valadas 2020-10-23 11:20:24 UTC
This isn't a duplicate, it's the 4.6 backport.

Comment 3 Scott Dodson 2020-10-23 12:50:35 UTC
*** Bug 1890287 has been marked as a duplicate of this bug. ***

Comment 6 zhaozhanqi 2020-10-28 07:22:57 UTC
Verified this bug on 4.6.0-0.nightly-2020-10-27-154553

Comment 8 errata-xmlrpc 2020-11-09 15:50:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.3 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4339


Note You need to log in before you can comment on or make changes to this bug.