Bug 18908 - Graphic install hangs on Compaq 1220
Graphic install hangs on Compaq 1220
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-11 14:51 EDT by relen@brideswell.com
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-21 10:27:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description relen@brideswell.com 2000-10-11 14:51:38 EDT
Attempting to install RH7 from CD on to a Compaq 1220 laptop that 
was previously running RH6.2 with only minor annoyances.

Using Graphic install (have yet to try text and expert installs to see if 
the same happens), everything progresses normally until the kernel 
package itself is being installed, when the system simply stops, 
terminally, with progress bars in mid-stream. The trackpad still 
moves the cursor but that's about it. Powering-down is only escape.

The same result occurs whether the install is an upgrade or a new 
(workstation) install, and the install always hangs at exactly the same 
point. 

I have installed from the same CD on to two other systems, with no 
problems. I have also been able to re-install RH6.2 from scratch with 
no problems apart from the usual.

Compaq do not support owners of this (quite old) laptop who wish to 
run Linux on it. This unit has a 200MHz AMD processor. 

Could not find this in the existing database, apologies if replicating 
an existing creature (new to this).

--Richard Elen
Comment 1 Alan Cox 2000-10-14 14:01:00 EDT
One thing this could be is a bad cdrom. When it seems to lock can you switch
screens and if
so switch to the shell one and type 'dmesg' and see if it shows anyting ?
Comment 2 relen@brideswell.com 2000-10-16 02:37:06 EDT
To test the integrity of the CD, I have installed from the same CD on to two 
other systems, with no problems, and thus do not expect the CD to be the 
problem. Will attempt to access dmesg and report. Will also test text-based and 
expert installs.
Comment 3 Brock Organ 2000-11-17 09:33:57 EST
hmmm ... this does sound like a problem specific to your hardware ... how much
memory does your laptop have ...?  I am wondering if you are running out of it
... to test that hpothesis, the text mode install should require less, and
therefore complete ... does that work for you ...?
Comment 4 relen@brideswell.com 2000-11-17 12:07:56 EST
The system has 72MB RAM, so lack of memory seems to be a fairly low 

probability. 



However, using the text install instead of graphic install solves the 

problem, and install completes successfully in this case, so perhaps that 

is the reason.



--RE
Comment 5 Michael Fulbright 2000-11-21 10:27:50 EST
We will note that the text mode install works on this hardware.

It is unclear what this issue is with the graphical mode installation.

Note You need to log in before you can comment on or make changes to this bug.