Bug 189099 - Stale config file name in FC5 SELINUX FAQ
Stale config file name in FC5 SELINUX FAQ
Status: CLOSED DUPLICATE of bug 148030
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Wade
Karsten Wade
http://fedora.redhat.com/docs/selinux...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-16 01:33 EDT by Nikita Shulga
Modified: 2009-02-27 16:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 16:56:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikita Shulga 2006-04-16 01:33:18 EDT
Description of problem:
Answer to question "How do I turn enforcing on/off at boot?" in FC5 SELINUX FAQ point to missing config 
file /etc/sysconfig/selinux.

Please, chage it to /etc/selinux/config. 
(At least the answer to previous question in the FAQ, i.e. "How do I turn SELinux off at boot?" points to /
etc/selinux/config)
Comment 1 Susan Lauber 2009-02-27 16:56:34 EST

*** This bug has been marked as a duplicate of bug 148030 ***

Note You need to log in before you can comment on or make changes to this bug.