Bug 189100 - kernel-kdump is missing %preuninstall
kernel-kdump is missing %preuninstall
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-16 02:01 EDT by Alexandre Oliva
Modified: 2015-01-04 17:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 16:52:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-04-16 02:01:45 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
/boot fills up as one tracks rawhide everything, because kernel-kdump leaves
behind initrd images et al, because it has no preuninstall script, unlike the
main kernel package.

Steps to Reproduce:
1.yum install kernel-kdump
2.rpm -e --allmatches kernel-kdump
3.ls /boot/initrd*kdump*
  
Actual results:
As many matches as you had kernel-kdump packages installed

Expected results:
No matches

Additional info:
Comment 1 Dave Jones 2006-04-18 16:52:20 EDT
fixed for tomorrows rawhide.

Note You need to log in before you can comment on or make changes to this bug.