Bug 189108 - yum cannot be interrupted by ctl-c
yum cannot be interrupted by ctl-c
Status: CLOSED DUPLICATE of bug 139459
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-04-16 06:22 EDT by Graham Leggett
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-16 07:44:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graham Leggett 2006-04-16 06:22:24 EDT
When yum is run remotely, ctl-c does not stop yum. Instead, ctl-c stops the
current download.

Sending a kill also only serves to stop the current download. The only way to
kill yum is with kill -9.
Comment 1 Ignacio Vazquez-Abrams 2006-04-16 07:44:13 EDT

*** This bug has been marked as a duplicate of 139459 ***

Note You need to log in before you can comment on or make changes to this bug.