Bug 189164 - OpenGL/MESA manpages missing
OpenGL/MESA manpages missing
Status: CLOSED DUPLICATE of bug 184547
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2006-04-17 15:16 EDT by Martin Blom
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-17 16:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Blom 2006-04-17 15:16:46 EDT
Description of problem:
I can't find the MESA man pages. I would have expected them to be in the
mesa-libGL-devel package.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. man glTexSubImage2D
Actual results:
No manual entry for glTexSubImage2D

Expected results:
Lots of useful info.

Additional info:
Comment 1 Adam Jackson 2006-04-17 16:16:03 EDT

*** This bug has been marked as a duplicate of 184547 ***

Note You need to log in before you can comment on or make changes to this bug.