Bug 1891851
| Summary: | Clarify the error-message in case of incorrect cpu-type set to a cluster | ||
|---|---|---|---|
| Product: | [oVirt] ovirt-engine | Reporter: | Beni Pelled <bpelled> |
| Component: | General | Assignee: | Lucia Jelinkova <ljelinko> |
| Status: | CLOSED CURRENTRELEASE | QA Contact: | Polina <pagranat> |
| Severity: | unspecified | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 4.4.3.8 | CC: | ahadas, bugs, dfodor |
| Target Milestone: | ovirt-4.4.6 | Keywords: | ZStream |
| Target Release: | 4.4.6.5 | Flags: | pm-rhel:
ovirt-4.4+
|
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | ovirt-engine-4.4.6.5 | Doc Type: | If docs needed, set a value |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2021-05-05 05:35:56 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | Virt | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Description
Beni Pelled
2020-10-27 14:18:27 UTC
Verified on ovirt-engine-4.4.6.5-0.17.el8ev.noarch. the new message - Error while executing action: Cannot change Cluster CPU type when there are active Hosts that do not support the selected CPU type. This bugzilla is included in oVirt 4.4.6 release, published on May 4th 2021. Since the problem described in this bug report should be resolved in oVirt 4.4.6 release, it has been closed with a resolution of CURRENT RELEASE. If the solution does not work for you, please open a new bug report. |