Bug 189229 - koffice rpm fails to build due to unpackaged file x-raw.desktop
koffice rpm fails to build due to unpackaged file x-raw.desktop
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: koffice (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-04-18 10:32 EDT by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 05:56:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2006-04-18 10:32:00 EDT
Description of problem:

koffice rpm fails to build due to unpackaged x-raw.desktop file

Version-Release number of selected component (if applicable):
koffice-1.5.0

How reproducible: 100% across multiple arch's


Steps to Reproduce:
1. rpmbuild --rebuild source.rpm or rpmbuild -bb spec.file
  
Actual results:

rpmbuild fails with

error: Installed (but unpackaged) file(s) found:
   /usr/share/mimelnk/image/x-raw.desktop

Expected results:

rpmbuild should suceed.

Additional info: Oddly, the spec file indicates that this issue has been fixed...

Note You need to log in before you can comment on or make changes to this bug.